explorer not starting

Discussion in 'Computer Related' started by superd, Aug 17, 2014.

  1. superd

    superd ★★★★★★★★ ProActive

    Messages:
    2,275
    Likes Received:
    317
    When i login everytime i have to do ctrl+alt+del and run explorer manually
    Any sloution:troll7:
  2. Sam

    Sam ★★★★★★★ ProActive

    Messages:
    1,162
    Likes Received:
    436
    did you patch explorer.exe for some themes or something bro?
  3. superd

    superd ★★★★★★★★ ProActive

    Messages:
    2,275
    Likes Received:
    317
    no bro i just open startup manager software and deleted unnecessary startup and thats it:cry:and unable to revert it back
  4. Rastinder

    Rastinder ★★★★★★★ ProActive

    Messages:
    1,408
    Likes Received:
    339
    So what's the problem...sometimes my explorer also not starts on boot so I start through task manager. .it takes only 3 seconds. .
  5. Sam

    Sam ★★★★★★★ ProActive

    Messages:
    1,162
    Likes Received:
    436
    Check for System Restore..Restore to the state before installing startup manager... :agree:
  6. badalrock

    badalrock ★★★★★

    Messages:
    308
    Likes Received:
    130
    goto services and change explorer.exe service
    setting to automatic instead of manual..
    I am just guessing not seen anything from internet..
    may be it works ..
  7. superd

    superd ★★★★★★★★ ProActive

    Messages:
    2,275
    Likes Received:
    317
    its not sometime in my case its everytime
  8. prince007

    prince007 Moderator Staff Member Moderator ProActive

    Messages:
    825
    Likes Received:
    358
    bro. just go to safe mode and insert your windows os Disk then Explore it and find '' explorer.exe '' file then copy it and paste in the dir:- c/windows or-- c/windows/system32 Then restart Your pc...
  9. MMB

    MMB ★★★★★

    Messages:
    244
    Likes Received:
    24
    System Restore also may helps you
    or
    Open command prompt as admin and Run sfc /scannow
    open regedit and navigate to the following

    1.jpeg


    In Winlogon, on the right side, you should notice a value called “Shell“. In the RHS Pane, ensure that the default string value of : Shell is explorer.exe.

    Double-click this value. Make sure only ‘explorer.exe‘ is given the value of Shell. If you see anything else there, simply delete it and leave only ‘explorer.exe’ .

    Exit the Registry Editor.

    Restart the computer for the changes to take effect
  10. superd

    superd ★★★★★★★★ ProActive

    Messages:
    2,275
    Likes Received:
    317
    yes bro only explorer is written but the problem is still there:sad:
  11. sk679558

    sk679558 ★★★★★ ProActive

    Messages:
    239
    Likes Received:
    7
    nice share
  12. flickx.ws

    flickx.ws ★★★

    Messages:
    61
    Likes Received:
    1
    Install a new window take backup first.
  13. Pricemela

    Pricemela ★★

    Messages:
    11
    Likes Received:
    0
    I think its a serious problem you have you should consult a technician to resolve this.