Docomo My docomo proxy trick stopped working. H.P. not opening in 0 bal...help!

Discussion in 'Internet help & support' started by pssecretajent, Sep 28, 2014.

  1. pssecretajent

    pssecretajent ★★★★★★

    Messages:
    598
    Likes Received:
    58
    Its happening from afternoon that the h.p.
    Hidden Content:
    **Hidden Content: Only Proactive member can see this**
    is not opening...in 0 bal
    is any1 experiencing the same problem....
    sanju-b007 likes this.
  2. superd

    superd ★★★★★★★★ ProActive

    Messages:
    2,275
    Likes Received:
    317
    are you facing this problem now also??will check now and reply to you
  3. pssecretajent

    pssecretajent ★★★★★★

    Messages:
    598
    Likes Received:
    58
    not opening...i think my sim is blocked like airtel does...
  4. superd

    superd ★★★★★★★★ ProActive

    Messages:
    2,275
    Likes Received:
    317
    working fine for me:confused:?how much have you downloaded in total?
  5. pssecretajent

    pssecretajent ★★★★★★

    Messages:
    598
    Likes Received:
    58
    2 gb approx may be 300 mb more ....
  6. superd

    superd ★★★★★★★★ ProActive

    Messages:
    2,275
    Likes Received:
    317
    i have downloaded more than 10gb but still working for me.
  7. pssecretajent

    pssecretajent ★★★★★★

    Messages:
    598
    Likes Received:
    58
    0 balance hai yaa koi data pack hai?
  8. AKASH86

    AKASH86 ★★★★★★★ ProActive

    Messages:
    1,123
    Likes Received:
    84
    how to use it in android and pc?
  9. superd

    superd ★★★★★★★★ ProActive

    Messages:
    2,275
    Likes Received:
    317
    0 bal
  10. pssecretajent

    pssecretajent ★★★★★★

    Messages:
    598
    Likes Received:
    58
    why its happening with me....and only me....f*** docomo
  11. Rastinder

    Rastinder ★★★★★★★ ProActive

    Messages:
    1,413
    Likes Received:
    339
    Maybe it's problem with your sim...try with another docomo sim
  12. Legend

    Legend ★★★★★★

    Messages:
    878
    Likes Received:
    320
    to me also having some problem ie homepage is opening and takes time to load if loading is completed I can download files at highspeed ie, how can I resolve this problem