Proxycap not tunneling help please

Discussion in 'Internet help & support' started by Avid, Sep 25, 2014.

  1. Avid

    Avid ★★★★★

    Messages:
    296
    Likes Received:
    98
    Hey guys
    i got a strange problem with proxycap
    i had used an keyg*n to register proxycap so it's fullly registered
    now whenever i open chrome /mozilla and browse anything proxycap satus and log shows 0 connection
    i enabled proxycap and connected it with my home wifi and i was able to browse so this means that proxycap isnt working
    i had unistalled and re-installed it but no change
    i am using proxycap 5.27 64bit
    windows 8.1
    any suggestion
  2. Govil

    Govil ★★★★★★

    Messages:
    959
    Likes Received:
    465
    use proxifier ! it's better than proxycap :D
    umar likes this.
  3. Jr.Albert

    Jr.Albert ★★★★★★ ProActive

    Messages:
    944
    Likes Received:
    306
    I had same prob
    Try. Reinstalling it
    Do not use patch /keygen this time

    U can also. Revert. Back pc date to time when. Proxycap was working.
    VDG likes this.
  4. Avid

    Avid ★★★★★

    Messages:
    296
    Likes Received:
    98
    can you help me with the setup as i don't know how to configure the proxifier
    Thanks already tried that but if i don't use any keygen
    it asks for purchase key as 30 days trail days are over
  5. PROTOTYPE

    PROTOTYPE ★★★★★

    Messages:
    410
    Likes Received:
    111
    faced same problem yesterday, when my proxycap expired,. then i reinstalled again after that its not tunneling anything :sad:
    so i tried proxyfire but its slow in compared to proxycap. so i started using proxomitron. :P at least that's working,
  6. Jr.Albert

    Jr.Albert ★★★★★★ ProActive

    Messages:
    944
    Likes Received:
    306
    Read carefully solution is posted
  7. R$K

    R$K Co-Admin Staff Member Co-Admin

    Messages:
    2,154
    Likes Received:
    1,792