• Welcome to Technology Discussion Forum - Digital Janta !

    > More than 2000+ active users per day.

    > You can create & share any tech related articles with all members, increase your learning

    > You can take any technical help related to Telecom, Internet, Mobiles, technical from our members

    > Login to view latest content list, message, chats and many more...

    Join Us Free

[HELP] xenporta help needed in xenforo

Ethan.mackloy

Master
Messages
1,246
Reaction score
370
Hi friends I need help about xenporta.
I installed xenporta in my forum after that when Im trying to create a thread or trying to post anything the following error occurs
How to solve this problem

in_array() expects parameter 2 to be array, boolean given
  1. XenForo_Application::handlePhpError()
  2. in_array() in EWRporta/DataWriter/Discussion/Thread.php at line 35
  3. EWRporta_DataWriter_Discussion_Thread->cachePromotions() in EWRporta/DataWriter/Discussion/Thread.php at line15
  4. EWRporta_DataWriter_Discussion_Thread->_discussionPostSave() in XenForo/DataWriter/Discussion.php at line 453
  5. XenForo_DataWriter_Discussion->_postSave() in XenForo/DataWriter.php at line 1409
  6. XenForo_DataWriter->save() in XenForo/ControllerPublic/Forum.php at line 729
  7. XenForo_ControllerPublic_Forum->actionAddThread() in XenForo/FrontController.php at line 347
  8. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
  9. XenForo_FrontController->run() in /home/u616468410/public_html/index.php at line 13
 

wmnitin

Pro member
Staff member
Administrator
Messages
1,882
Reaction score
1,361
Checkout the version of xenporta & version of your xenforo forum. I am sure you are using old version of either
 
Top